netkas.org

QE/CI patch for 4890&co

A patch for sone exotic 48xx series cards to get qe/ci.

Also working on a cayman patch, anyone have original and patched x3000.kext for cayman (to fix itunes causing kernel panic) for 10.7.1or 10.7.2 ?

Comments

  1. Johny
    February 8th, 2012 | 10:32 pm

    Thanks A LOT.
    Works perfect on my MP 1.1 with 4890 card.

  2. pbassjunk
    February 9th, 2012 | 12:05 am

    As always, Netkas is a class act!

  3. BlinkY
    February 9th, 2012 | 12:45 am

    What were the changes Netkas?

  4. twosxter
    February 9th, 2012 | 2:50 am

    Dual dvi does not work, recognizes second monitor as VGA but does not display (no signal). Update gave more resolutions though.

  5. Nisse
    February 9th, 2012 | 9:23 am

    So cayman (6950) is working now?

  6. Heath
    February 9th, 2012 | 10:40 am

    Whats the highest end 7series card i could get safely or should i wait longer.

    I gave my 6970 to a friend to crossfire so i need new card. PICK one nice 4 me

  7. a Martin
    February 9th, 2012 | 1:58 pm

    Any info on ATI 7xxx support?
    There were beta drivers in the betas of 10.7.3, right? What happened to them? Support in 10.7.4 perhaps when new Mac Pro is (hopefully) released?

  8. Userx64
    February 9th, 2012 | 3:19 pm

    Which part of the ATI drivers write the IORegistry values “AAPL,vram-memory” and “ATY,memsize”?? I couldn’t find them in any dissasembly…

  9. Sascha_77
    February 9th, 2012 | 6:22 pm

    Confirmed working on MacPro 1,1 with flashed Sapphire 4890HD.

    Thanks for your work. (-;

  10. jasonbw
    February 10th, 2012 | 5:26 am

    Works fine with MacPro 1,1 and XFX 4890

  11. grishechkin
    February 10th, 2012 | 9:43 pm

    Asus HD6950 2Gb not work RUNTIME ERROR: No OpenCL device selected or available) in LuxMark

  12. twosxter
    February 11th, 2012 | 12:13 am

    Update – any one have same issue on 4890 (visiontek) dual dvi in 10.7 (worked well in 10.6-10.6.8)?

  13. February 11th, 2012 | 12:18 pm

    Hello, it doesn’t work on (mac pro) Mac OS X Lion 10.7.3 (11D50b) using Gigabyte 4890 (GV-R489UD-1GD)

  14. Iaroslav Pavlov
    February 11th, 2012 | 1:01 pm

    Thanks, my HIS Radeon 4890 work like a charm.

  15. Iaroslav Pavlov
    February 11th, 2012 | 1:02 pm

    Thanks, my HIS Radeon 4890 works like a charm.

  16. Agil1ty
    February 14th, 2012 | 8:01 am

    I have t the original and patched ATIRadeonX3000GLDriver 7.38.04 PM.bundle for the cayman cards. How can i send them to you? If you leave an email adress I’d be happy to help! Cant wait for QE/CI on my 6950 🙂

  17. lynyrd65
    February 25th, 2012 | 6:52 am

    This doesn’t work for my Asus EAH4890 (hd4890) in Mountain Lion DP1

  18. Ilyadm
    March 5th, 2012 | 12:37 pm

    I have eah4890. Dual dvi. I have too “ghost display” VGA monitor.
    My solution: in monitor settings i click duplicate image, but no my resolution only 1920×1080, must be 1920×1200.

    How to delete Vga display?
    Soory for my english i’m from Ukraine.

  19. HassaN
    March 13th, 2012 | 11:53 am

    Have anyone HDMI audio works with him ??

    How to turn it on ?

  20. Smilecharlie
    March 29th, 2012 | 1:34 pm

    Hi,
    I have Hp envy15. VGA model is ‘Radeon Mobility hd4830 1gb’
    I can’t find my vga ID in this patch.

    My vga is
    – ATI Mobility Radeon HD 4830 1gb
    – GPU code name: M97
    – PCI Device : 1002-94A0 / 103C-7009 (Rev 00)

    Help!!

  21. MrZarniwoop
    April 15th, 2012 | 6:04 pm

    There doesn’t seem to be a link to the 4890 QE/CI Lion 10.7.3 patch at the top of this post? I assume there used to be one but it got removed? Anyone have a copy?

  22. hwonn
    April 21st, 2012 | 3:07 am

    Just hook up two Dell U2711. One DVI slot give 2560×1440, but the other slot can only go up to 1920×1080. Anyone know what’s wrong and how to fix this?

  23. mrfrazle
    April 23rd, 2012 | 5:24 pm

    Hi cannot find a link to get 10.7.3 can anyone please direct me many thanks

  24. drydenlee
    May 8th, 2012 | 4:53 am

    Yeah I can’t find download links anywhere on the site. I realize I’m just missing it, but if anyone could point be to it as if I was blind as a bat I would greatly appreciate it!

  25. MrZarniwoop
    May 10th, 2012 | 3:58 am

    Seems like it might be time for an auto-patcher for future versions. This seems like the byte pattern: http://forum.netkas.org/index.php/topic,1852.0.html

  26. chan408
    May 15th, 2012 | 7:17 am

    where is patch file?
    I don’t look it.

Leave a reply