netkas.org

We finaly got a bench

Unigine heaven 3.0 support osx 10.7+

Finally something to put pressure on cayman in 10.8

http://unigine.com/products/heaven/download/

Comments

  1. Andreas / mitch germany
    March 10th, 2012 | 12:16 am

    THANKS so much !
    Worked for me 9600 GT 10.7. 10.8 DP 1 untested.
    I made an thread for discuss + results here:
    http://www.insanelymac.com/forum/index.php?showtopic=276944

  2. March 10th, 2012 | 2:41 pm

    Amazing news!!! 😀

  3. March 10th, 2012 | 5:11 pm
  4. Dmnchild
    March 11th, 2012 | 6:51 pm

    Mac Pro 3,1
    10GB Ram
    EVGA GTX560Ti 2GB
    Dual Quad Xeons
    Installed the nVidia Released Drivers.
    Installed the card..
    Benchmarked http://dmnchild.com/
    Is there modification I can perform to increase this?
    Most things I’m finding relate to hackintosh opposed to real mac pro.

  5. alienallan
    March 12th, 2012 | 4:17 am

    and the bench thread takes off….

    http://forum.netkas.org/index.php/topic,1964.0.html

  6. the rominator
    March 12th, 2012 | 8:27 am

    very cool, i’m going to do a whole thread at 2560×1600 with different cards

    BTW, has anyone hit “f12” and had trouble?

    Gives me a “yank-the-plug” freeze with desktop and/or widgets flickering over the Unigine screen

  7. Yolanda
    March 12th, 2012 | 8:37 am

    It’s more interest to compare Windows OpenGL and DirectX score with MacOS on same system.

  8. Florian Uhlemann
    March 15th, 2012 | 8:42 am

    iMac i7 3.4GHz with 2GB HD6970M on win7 and 10.7.3

    Windows DX11: 11.5/19.4/35.3/489
    MacOS OpenGL: 11.7/17.1/30.4/431

    2560×1440 AAx2 AFx4 rest is maxed out…

    Minimum/average/maximum/score

  9. Florian Uhlemann
    March 15th, 2012 | 8:44 am

    Correction… All settings maxed out! AAx8 AFx16

  10. alienallan
    March 15th, 2012 | 4:54 pm

    …man…its All interesting.

  11. arobasefr
    March 17th, 2012 | 5:46 pm

    Hello,

    Does it work on ATIHD4850 for others ? Because it doesn’t even launch on my Hack GA EX58-UD5

    Thanks for reply

  12. Grae
    March 21st, 2012 | 5:23 am

    I seem to have taken a big drop in score since going from DP1 to DP2, and Cuda 4.1.28 to 4.2. Graphics is Msi gtx560ti-448. By drop I mean, at default settings, (Minimum/average/maximum/score) 22, 98, 52, 1309 to 15, 67, 29, 727

    Is this common experience?

  13. March 24th, 2012 | 10:57 am

    10.7.3 Server Mac Pro 2,1 Uniheaven just don’t start. OpenGL Extensions Viewer still actual bench.

Leave a reply