netkas.org

MBP2012 ati drivers fix cayman coldboot bug

I’m able to boot 6970 into lion right from cold start, using mbp2012 update’s drivers

We just need to hunt down opengl && opencl frameworks from 2012 macbooks and cayman is done for lion, (maybe a little patch will be needed, but still, no coldboot bug is great news)

Comments

  1. ACE
    June 13th, 2012 | 12:25 am

    I could kiss you right now…. any eta possibly days weeks months?

  2. Jon
    June 13th, 2012 | 1:29 am

    Awesome news, Keep up the good work Netkas! 😀

  3. sea
    June 13th, 2012 | 1:48 am

    Master Netkas ! you are the best !

  4. Dan
    June 13th, 2012 | 2:57 am

    whoa! That is indeed great news– thanks for keeping us posted!!

  5. Grafon
    June 13th, 2012 | 4:04 am

    where can i find thesee drivers? i need them a lot for cold boot bug :S

  6. June 13th, 2012 | 4:09 am

    […] […]

  7. sea
    June 13th, 2012 | 9:03 am

    Ok , i understand now… we need the correct opengl && opencl frameworks to make this full functional.. right ?

    If this is true , our hope is you master !

  8. MachineShedFred
    June 13th, 2012 | 5:28 pm

    I have a retina MBP on order here at the office. Once it shows, I’ll post them up if someone else hasn’t already.

  9. ^Andy^
    June 13th, 2012 | 8:51 pm

    Hopefully the recovery/install dvd will end up on the net shortly

  10. noob
    June 14th, 2012 | 5:03 pm

    is this where you get the drivers from?
    http://support.apple.com/kb/DL1542?viewlocale=en_US

    what else is needed to get Cayman working in lion?

  11. TheRacerMaster
    June 14th, 2012 | 7:56 pm

    Here’s the MacBook Pro 2012 Mid 2012 Update PKG. You can extract the frameworks using Pacifist or some other tool. http://support.apple.com/kb/DL1542

    ///thanks, i posted link to this pkg in few hours after wwdc keynote

  12. June 16th, 2012 | 5:24 pm

    Help with drivers for hd 7950 = (

  13. Jurgen_M
    July 10th, 2012 | 9:20 pm

    Hello,
    I got my asus hd 6970 working in asus P8P67 mb with chameleon 2003 (Gibba boot option) & ATIRadeon10.7.4_Vanilla drivers(Lion version is 10.7.2)
    When installing the HD 6970 in sabertooth X58 mb with same Hardrive config i get a blue screen before the login screen?
    Thank you for information…

Leave a reply