netkas.org

Geforce 8800GT/GTS (g92) and 8600 works !

It works with 10.5.2

but u can use 10.5.2 nvidia kexts in 10.5.1, so will have little gui glitches

Comments

  1. realogic
    December 22nd, 2007 | 4:03 pm

    Wanna have sex with U 😀

    Should this works with Mobile users too?
    What about 8400?

    Thanks, and thanks 🙂

  2. bbarou
    December 22nd, 2007 | 4:29 pm

    damn i wished i waited a bit to be able to find a 8800 GT instead i took a 3870, argh!
    Netkas, man, you definitely rock!

  3. December 22nd, 2007 | 4:48 pm

    Wow, nice! Do you need PC EFI for this to work, or does NVinject do the trick with these new kexts?

  4. Andy
    December 22nd, 2007 | 5:39 pm

    Nice news. Anyone who knows when 10.4.2 will be released?

  5. Thrawnhex
    December 22nd, 2007 | 5:57 pm

    Could you give us the nvcap value of the nvinject used?

    Thrawnhex

  6. Aberracus
    December 22nd, 2007 | 6:08 pm

    The REL question is: is Apple Motion more stable with these drivers (new kexts) anf the g80?, right now motion freezees computer when its stressed..

  7. Gabriel
    December 22nd, 2007 | 6:41 pm

    OMG!… the 8600GTS worked.

    Will 8600GT works?

  8. December 22nd, 2007 | 6:57 pm

    @Thrawnex, it doesn’t matter much, using NVCAP from NVinject 0.1.7 works fine here with 8600GT
    Previous drivers were just not good for anything else than MacBook Pro !

  9. vivo
    December 22nd, 2007 | 10:26 pm

    Hey Netkas

    What about you going sell t-shirt with something like “Netkas is an efi-jedi” or something fill in.

    I would buy one.

    greetz
    Viktor

  10. Tek_No
    December 22nd, 2007 | 11:19 pm

    What about other cards like a Quadro NVS320M (a 8700GT mobile)?

  11. Taruga
    December 23rd, 2007 | 12:03 am

    8800 GTS also works with 10.5.1 with nvinject 0.1.5

  12. macgirl
    December 23rd, 2007 | 4:49 am

    8400GS (mobile) reports full QE/CI but colors presents distortion here on a Dell XPS M1330

  13. spanakorizo
    December 23rd, 2007 | 5:29 am

    even natit or nvinject will work
    the trick is at the new 10.5.2 kexts and opengl.framework
    i think that with natit the driver is faster
    at least that’s what xbench says and i noticed the differece myshelf in video editing

  14. macgirl
    December 23rd, 2007 | 7:41 am

    after running OpenGL Extensions Viewer’s tets color back to normal.

  15. Jerrett
    December 23rd, 2007 | 5:18 pm

    Oh wow.. now my 8400GS will work!! 😀

  16. Jerrett
    December 23rd, 2007 | 6:25 pm

    My 8400GS (desktop version) is successfully working right now!! 🙂

  17. GeRodrX
    December 24th, 2007 | 4:57 am

    So What do i need to use it in my 8400gs dell Vostro 1500 pc?

  18. Theo
    December 24th, 2007 | 8:53 am

    I have a nvidia geforce go 8600 M 512 MB in my laptop and I can’t seem to get it to work. I installed all the 10.5.2 nvidia kexts and opengl framework, but when I boot, with nvinject 0.1.7 (I’ve tried most of them) I either get a cursor which I can move and a black screen or a light blue screen and no cursor. I can’t boot any further than this. Any ideas?

  19. semoo
    December 24th, 2007 | 6:41 pm

    Wow, Wow,nice! Do you need PC EFI for this to work, or does NVinject do the trick with these new kexts?

    I have a nvidia geforce 8600 GTS

    where down ,,,,THANKS

  20. Random man
    December 25th, 2007 | 3:08 am

    Yes, Theo, make sure you repair permissions and have set your VRAM size properly.

  21. TorqueX86
    December 25th, 2007 | 6:56 am

    I do confirm success on GTS 8800 512MB G92 and NVINJECT 0.2.0

    Way to go! 🙂

  22. Tommy mui
    December 25th, 2007 | 11:42 am

    mine 88000gt 512 g92 is confirmed working too with nvinject 0.1.7, no glitches at all (do have glitch in -x mode, but i won’t be bothered ha)

  23. Pinturikkio
    December 25th, 2007 | 8:23 pm

    8600M GT works!!!

    Laptop of Acer (Aspire 5920G)

    Simply following step by step:

    http://forum.insanelymac.com/index.php?showtopic=53052&st=1480&start=1480

    and put 0x040710de at point 3.

    FINALLY!!!!!

  24. D email
    December 26th, 2007 | 4:20 pm

    Works with my XFX 8500GT 256MB ram in pc efi 10.5.1 only by vga(d-sub) port and have blank screen with dvi port and have a little glitches in gui when move a window the windows is distorted and fix on a little resize.

  25. D email
    December 26th, 2007 | 4:21 pm

    sorry forget to tell that I had used nvinject 2.0 and tried a older one also. working with both.

  26. Tek_No
    December 27th, 2007 | 2:12 pm

    Great news for HP Compaq 8710p users as well: finally got full QE/CI and native 1680×1050 with resolution switching on the GeForce Quadro NVS320M as found inside this monster laptop 🙂

    A huge thx to Netkas and all the others making this possible

    Take care,
    Tek_No

  27. rassha
    December 27th, 2007 | 10:43 pm

    Workin flawless on NVIDIA EN8600 GTS
    Just one thing… How to enable TV-Out (Mirror) is it not supported yet?

  28. January 4th, 2008 | 10:19 am

    Hi Netkas and the Osx86 team,

    I just would like to thank you very much for this great job.
    Now i can play well with Osx since my 8400m GS works like a charm.

    So happy this day has come.

    Have fun, take care of you and keep cool.

    Josh.

  29. Takuro
    January 6th, 2008 | 10:30 pm

    Do you think this will work with an Nvidia Quadro NVS 140M? It’s supposed to be extremely similiar to the 8600, but its GPU is geared more toward 3d rendering instead of gaming.

  30. Takuro
    January 6th, 2008 | 10:33 pm

    Scratch that. I meant it’s close to an 8400, not 8600.

  31. Sylph93
    January 8th, 2008 | 2:29 am

    Hi Netkas and dudes!

    I installed new kexts and OGL, and sysinfo noticed me CI/QE working.
    However,,

    Whenever I move window or scroll mouse wheel. the contents of window scrambled.
    Someone told me that it just because kexts are BETA.

    Netkas, you mentioned before that this driver makes annoying GUI glictches.
    But a lot of people looks successful with this BETA driver.

    What’s your idea about this matter? Shall I wait for the time being?

    Is there any cure for this Bug?

  32. Macintox
    January 8th, 2008 | 9:26 pm

    New MacPros with GeForce 8800GT at Apple website! Cool!

  33. fabcat
    January 9th, 2008 | 7:37 am

    In case it has not been mentioned before, new mac pros are available with 8800 GT available as a bto option. I guess that explains why the 10.5.2 nvidia kexts can be made to work with 8800 GT.

  34. alexeileonov
    January 14th, 2008 | 3:13 pm

    Hi there!

    I think is a foolish question, but is there any chances for 10.5.2 kext to work under Tiger 10.4.10?

    Thanks!

  35. fester
    January 25th, 2008 | 9:14 am

    I ask the same foolish question…. is there a kext for tiger? im fiddling with my AMD pc and afiak I can only get 10.4.8 going… help.. help! 8800gts 512.

  36. February 14th, 2008 | 11:04 am

    Nice! Thanks!

  37. February 18th, 2008 | 1:53 pm

    Nice! Thanks!

  38. Silfer
    February 20th, 2008 | 9:25 pm

    “Hi there!

    I think is a foolish question, but is there any chances for 10.5.2 kext to work under Tiger 10.4.10?

    Thanks!

    NO this isn’t simply gonna work on tiger

  39. nexenta
    March 8th, 2008 | 9:41 am

    HI,

    Does not work on my AMD machine with geforce 8400 GS / leopard 10.5.2 EFI
    I tried everithing, i think i will let down osx .. 🙁

  40. melih
    October 9th, 2009 | 8:56 am

    hi,

    is this working with GTX260. this card is have a g92 gpu

    ///gtx260 has gt200, not g92, and it works

  41. August 13th, 2010 | 11:36 pm

    […] daraus ziehen und keine Apple Computer mehr kaufen. Ich werde wohl in den nächsten Wochen einmal die Anleitungen von Netkas ausprobieren. Aufmerksam auf die ganze Sache bin ich bei Golem […]

  42. August 31st, 2010 | 3:51 pm

    @Tek_No
    Please, please, how did you get your Compaq 3710P working?

  43. paul
    December 4th, 2011 | 2:03 pm

    Bis Thanks

  44. vincent
    May 6th, 2012 | 1:51 am

    geforce 8600 gs

Leave a reply