netkas.org

ati and 10.6.7

Nothing new regarding ATI cards support in 10.6.7 beta.

Nothing got broken(for me at least), but nothing was added.

Same for nvidia, no fermi support out of box yet.

Comments

  1. palote
    January 22nd, 2011 | 12:34 am

    What a pity!

    Thanks anyway!

  2. bla
    January 22nd, 2011 | 4:59 am

    Sandy Bridge support…..?

  3. ezhoon
    January 22nd, 2011 | 8:33 am

    Looks like OS X isn’t Apple’s priority any more..so we better get used to it 😀

  4. January 24th, 2011 | 3:14 am

    wer

  5. Shantonu
    January 24th, 2011 | 5:16 am

    Whats about ati 6xx0 framebuffer support? Is this going to be working in the next version. Thinking to purchase a 6970 or 6990. Please advise.

  6. Onyx
    January 24th, 2011 | 9:43 am

    But it has got App Store! What else do you would ever need?

  7. Ru
    January 25th, 2011 | 1:15 pm

    There is at least one chance to install Mac OS on notebook HP 3125er? (videocard ATI Radeon Mobility 5650)

  8. zergl
    January 25th, 2011 | 10:34 pm

    ;__;
    Damn it Apple, it’s not surprising, but it’s still pretty disappointing. I had let myself grow a bit hopeful about Fermi or perhaps a bit more interest in the Mac again, but I guess not. Maybe next year 🙁

  9. toni982
    January 26th, 2011 | 12:36 am

    grazie

  10. toni982
    January 26th, 2011 | 12:39 am

    grazie un sito molto interessante

  11. brock
    January 26th, 2011 | 8:00 pm

    Does the new update 10j846 released have Fermi support for 5xx, or any graphics updates at all? Apple said focus on the graphics drivers in the testing.

  12. Nghia
    January 30th, 2011 | 5:58 pm

    Netkas, do you know if 10.6.7 supports nVidia Optimus (Hybrid graphic)

  13. cashmen
    February 2nd, 2011 | 8:24 am

    is ATI 5870 Mobile supported?

  14. avian
    February 2nd, 2011 | 10:45 am

    Im guess not much has changed, but anyone looked into the new build of 10.6.7 today? (build 10J850). Developers are told to focus on graphics drivers, so I guess theres some hope.

  15. plato
    February 3rd, 2011 | 2:33 am

    well apple has always been very selective about graphic cards options.. mac’s always seem to get the left overs and never the bleeding edge. If gaming on the mac was huge.. you’d see lots more focus on graphics cards. Us hackintoshers are a statistical outlier and we want the firepower.. but i dont think apple is showing any kind of “abnormal” neglect by not supporting the latest graphics hardware..

  16. gus
    February 8th, 2011 | 11:39 am

    3 days touching, re-touching all. up to down. Several ways but not positive results… I don’t now… Probing all like explains the tutorials, reading all blogs.. not results !! 6950 works 40% under 4890 description. It’s shows 256 mb memory when have 2048 🙁
    Introducced to many times without results id’s into radeon3000,
    ATiFramebuffer…. and Atigraphics, boot.plist revised one and other time….. rewriting possibles values.. Now I’m back to black screens, full fan rpm’s …. seems a airplane and when happen put wake up the neighbor 4 morning.. Someone have a idea?? thanks in advance.

    Some help will be appreciated.

  17. me
    February 10th, 2011 | 11:35 pm

    Hi mate. Excellent work with OSX so far.

    I was wondering, would you know how to update the graphics drivers for Intel G965 found here http://blog.thestevo.com to work with Snow Leopard 10.6.7 ? From 10.6.3 release and onwards these started to corrupt the graphics, but i think there was still QE/CI. Might have something to do with OpenGL.framework.

    Cheers

  18. prasanth
    February 21st, 2011 | 10:19 am

    ..
    this is cool…

  19. macwanabe
    February 24th, 2011 | 3:07 pm

    New mackbooks has 6750 graphics. Guess it means we can get 6000 series working on hackintosh now.

  20. Cryptan
    February 25th, 2011 | 9:52 pm

    How long does it usually take to get video card support on a hackintosh after apple officially supports it? More specifically how long until 6000 series is supported?

  21. Giuseppe
    February 26th, 2011 | 12:04 pm

    I’m having problems using my ATI EAH4350 with 10.6.6 there is no way i can get it working. Do you think that maybe updating on 10.6.7 i’ll get some results?

  22. Alexander
    March 1st, 2011 | 6:29 pm

    When i can use my ati hd6370 with mac os ? Anybody knows?

  23. fantomas1
    March 9th, 2011 | 11:18 pm

    hi

  24. fantomas1
    March 9th, 2011 | 11:21 pm

    the last build 10J868 work perfect on my PC !!!

    🙂

    p,s : i try give you a screen but after 3th message , it still dont work !! a problem ?

  25. fantomas1
    March 9th, 2011 | 11:22 pm
  26. fantomas1
    March 9th, 2011 | 11:22 pm

    ah , now it’s ok !!! 😉

  27. Faxtron
    March 23rd, 2011 | 1:47 am

    What about QE/CI radeons patch for 10.6.7 ?

  28. Mike
    March 23rd, 2011 | 6:06 am

    I could really use the QE CI for 10.6.7. Please…

  29. fuzzylollipop
    March 23rd, 2011 | 7:55 pm

    Any idea when a patched 4890 compatible driver will be available for 10.6.7?

  30. Iaroslav Pavlov
    March 23rd, 2011 | 8:51 pm

    My HIS Radeon HD 4890 is not working also with 10.6.7 🙁

  31. magare
    March 24th, 2011 | 8:18 am

    My one is broken too.

  32. BYRoN
    March 24th, 2011 | 10:17 am

    I’m hoping for a patch that works with 10.6.7 too ! Yesterday I tried to install 10.6.7 but then my Shappire 4890 Vapor-X lost QE/CI. I had to go back to 10.6.6 🙂

  33. Mrrrcina
    March 24th, 2011 | 2:30 pm

    My ati 4890 also dont work in 10.6.7

  34. doccelo
    March 26th, 2011 | 12:33 am

    HIS Radeon HD 4890 broken here too with 10.6.7. No dual monitor support. Need that patch Netkas 😉

  35. March 26th, 2011 | 7:31 pm

    My ATI Radeon 4870×2 doesn’t work on 10.6.7, I force it to change resolution, but QE/Cl doesn’t work. 🙁

    Anybody has any news about how to fix it?

  36. March 27th, 2011 | 8:26 am

    My ATI Radeon HD 4870×2 doesn’t have QE/CL in 10.6.7.
    Even I can’t change resolution until I replaced some files.

    Does anybody know how to fix it?

  37. r15177
    March 28th, 2011 | 11:53 pm

    same here,
    waiting on some word about 4890 on 10.6.7.

    if you haven’t updated yet then wait for a patch.
    10.6.7 will mess up your qe/ci

  38. xpertvision
    March 29th, 2011 | 12:59 pm

    radeon 4850 is not working in 10.6.7

    make us a fix please netkas….

  39. mardd
    March 29th, 2011 | 8:02 pm

    Mine asus 4850 512mb 2xdvi is not working too 🙁
    hope for new release of patch …

  40. xan
    March 30th, 2011 | 10:45 am

    4890 isn’t working anymore. i tried your fix for 10.6.6 on a 10.6.7 installation. no luck. can u please make us a fix?

  41. xan
    March 30th, 2011 | 10:57 am

    with 10.6.6 kexts i get artifacts.

  42. DUMEZ
    March 30th, 2011 | 6:17 pm

    The ATI Radeon HD 4890 does not work under OS 10.6.7

  43. fantomas1
    March 30th, 2011 | 10:24 pm

    hi guys, before the final version of the updating 10.6.7 is offered by Apple, I had privilege to test the betas last! And in every beta news, I made the same thing to make work my Sapphire HD 4830 (DVI / DVI), in knowledge I had used Netkas’s patched ATIRadeonX2000.kext from 10.6.6 QE/CI radeons patch and I put device-id of my SAPPHIRE HD 4830, therefore 0x0944c1002!

    Then I extracted ATI4800Controller.ketx of the build beta and I also put device-id of my HD 4830 (this did not work directly with that in S/L/E , I do not know why )!

    Then having installed with kext utility helper in S/L/E and that’s all, graphic card work fine and with QE/CI !

    http://img826.imageshack.us/i/capturedcran20110330232.png/

    good luck everyone’s ! 😉

  44. njames
    June 16th, 2011 | 3:37 pm

    After installing this patch I just get a blinking bluescreen with my 4870. How do I uninstall? What kexts did this patch add or modify?

    ///ATIRadeonX2000.kext

  45. neal
    April 23rd, 2012 | 6:46 am

    what pity ???who try

Leave a reply