netkas.org

10.6.7 and QE/CI patch for radeons

Sorry, I’m a bit late, was out of city for some time.

Updating to 10.6.7 is as simple as previous one.

QE/CI patch for some radeons of 4xxx series is here

Comments

  1. Cadamo
    April 30th, 2011 | 7:27 am

    @Tom, hey tom how you get your 4550 works? i’m actuali dealing with it to work with a resolutin of 1920×1080 Do you know something about these issue?

  2. Adam Salih
    May 2nd, 2011 | 6:20 pm

    Hi, i am realy sorry for offtopic, but i need help. I have ATI HD Radeon 4850 512MB, and i want to have dual displays (2x DVI ->VGA). BUT! When i connect the second monitor the only thing what work is mirror.. Can Somebody help me? Thanks.

  3. uiane
    May 10th, 2011 | 3:43 am

    Won`t work with 944a (4850 xfx – HDMI, DVI,VGA)…
    I wanted to know which bootloaders are the working VGA using ?

  4. schleima
    May 15th, 2011 | 11:33 pm

    Hi,

    displayport does not work anywore with sapphire 4890 1gb after combo upgrade + patch.
    The DVI connection works ok with qe/ci but when i try to boot with the DP connection monitor goes to standby (seems to exceed refresh rates)

    any help to get DP to work?

  5. John Smith
    May 25th, 2011 | 2:58 pm

    @Adam Salih

    Did you have any luck getting your 4850 working for both VGA monitors?

  6. advan
    May 27th, 2011 | 8:02 am

    thanks work on my 100% ATI_4850 with Graphic enabler-Yes only..

  7. Vladimir
    June 2nd, 2011 | 11:41 am

    Помогите чтоб у меня заработала моя видеокарта ATI Mobility Radeon HD 4330 Series (512 Мб)
    Что мне надо делать, надо кексты сначала да?
    Спасибо.

  8. cici
    June 13th, 2011 | 7:47 am

    Will you update the patch for 10.7?

  9. June 15th, 2011 | 4:30 pm

    […] […]

  10. Joeri
    June 17th, 2011 | 7:33 pm

    I second the previous post 🙂 I got the following kexts loaded but I don’t have QE/CI with my Sapphire HD4890 Vapor-x. The only thing I’ve done is adding the dev ids to ATIRadeonX2000.kext and ATI4800Controller.kext

    com.apple.kext.ATISupport
    com.apple.kext.ATI4800Controller
    com.apple.ATIRadeonX2000
    com.apple.kext.ATIFramebuffer

    Any tips?

  11. 18smiles
    July 2nd, 2011 | 11:12 am

    Hi,
    Is there any way to start fully ati hd2600 pro 9589 on Snow Leo ??!

  12. Jonas
    July 6th, 2011 | 12:09 am

    Hey

    And which driver i can use for 10.6.7 with my 4870 x2?

  13. Jonas
    July 10th, 2011 | 7:44 pm

    Hey

    Did this work with 10.6.8 too?

  14. odwoh
    August 24th, 2011 | 12:13 am

    Not working on my HD4200 in a Gateway NV53.
    I have hi res but no Qe Ci.
    Its been noted in other forums:
    The HD 4200 and HD 4250 with device id 0x97XX1002 will not work.

    The HD 4250 and 4200 actually are the same of HD 3450

    Anyone with these cards got it working and if so how?

  15. December 25th, 2011 | 3:13 am

    […] netkas.org » 10.6.7 and QE/CI patch for radeons – snow leopard radeon patches for 10.6.7 – ati radeon patch download hackintosh […]

Leave a reply