netkas.org

New Lion update

New Lion Update is in Software Update.

New – no more bsod icon for non-apple displays

no new dev-ids in nvidia drivers (about gtx500 series)

No more sliding tab bars

To get back OpenCL on gf100 gpus, replace GeForceGLDriver.bundle with one form previous update

Comments

  1. cdyFlorian
    April 29th, 2011 | 7:56 pm

    Ok, but now i have the Problem to reconnect the Magic Mouse every time i boot the PC.

    GA EX58-UD4P
    GTX 470

  2. April 29th, 2011 | 7:59 pm

    how about ati 69xx card?

  3. April 30th, 2011 | 12:57 am

    Hello
    I can run this package from Mac OS X 10.5.8?

  4. April 30th, 2011 | 2:29 am

    Finally RockMeIT work… AppleStore no, No GUID!?!?! Boh!!!

  5. Ty
    April 30th, 2011 | 7:41 am

    Lion DP2 no problems

    After updating LionSWupdate the system hangs at “DSMOS has arrived”

    Is a new Fakesmc required?

    Tried different Fakesmc, tried replacing old version DSMOS. No go. Tried complete do over of install. no go.

    System is test bench:
    intel Quad
    GA-P43T MoBo
    GTX-9800

    Thoughts?

    Thanks

    Ty

  6. Rominator
    April 30th, 2011 | 7:45 am

    6970 still no go, 6870 same as before

    And 570 not working anymore, but maybe I buggered it up

  7. April 30th, 2011 | 7:53 am

    Hi,

    Just confirming that the update works fine on Dell Latitude Dxxx series using EDP and chameleon 🙂

  8. clubber_77
    April 30th, 2011 | 10:07 am
  9. April 30th, 2011 | 12:48 pm

    @ty
    some problem with my GT8800, with com.apple.boot.plist original start.

    Spero di essere stato chiaro!?!?! Inspiegabilmente nvenabler.kext aggiungeva la sua efi string e rimaneva in DSMOS has arrived. Rimettendoci il com.apple-boot.plist originale, parte.

  10. MoviemakerGr
    April 30th, 2011 | 1:57 pm

    We loose “arrange by” in that UpDate..

  11. kocoman
    April 30th, 2011 | 2:16 pm

    Is there any way to ‘save’ this update to disk so when I reinstall (for testing), I don’t have to redownload?

  12. MoviemakerGr
    April 30th, 2011 | 2:45 pm

    Has link “mate” on Top.

  13. diskeeper
    April 30th, 2011 | 6:31 pm

    @kocoman

    Try to click the “Update” world in this post.

  14. MoviemakerGr
    April 30th, 2011 | 6:58 pm

    nKas You are the more specific you tell us why the computer while it works very well at all can do video capture ?

  15. kocoman
    April 30th, 2011 | 11:15 pm

    ok thanks, I update to 11a444d, but can’t boot into GUI. I tried to replace the Extensions from previous 11a430e backup, but still not booting.

  16. Andrew
    May 1st, 2011 | 4:30 am

    @ty: Same issue, P5QL-PRO

    Tried re-setting the permissions on fakesmc.kext and repairing disk permissions, still no difference. Tried with NVEnabler and without any extra kexts/DSDTs.

  17. kyndder
    May 1st, 2011 | 5:46 am

    @Ty

    @mrctll

    I have C2Q Q6600 and MOBO Intel DG31-PR, and the same
    problem, booting with -v flag shows a perfect boot but
    freezes before start GUI.

  18. fdsd
    May 1st, 2011 | 12:15 pm

    I solve that problem with xpc, i tried xpc but it also stops just before gui, then i use chameleon and it worked. after boot into os, i found two processes use quite a lot cpu. dock and uninstalld , i don’t know why, but maybe because i kept update on snowleopard. dp1 dp2 etc. files must’ve been messed up

  19. Yury
    May 3rd, 2011 | 5:36 am

    I solved the problem of the CPU HIGH in DP3 replacing
    file “uninstalld” in /System/Library/PrivateFrameworks/Uninstall.framework/Resources/uninstalld the DP2

Leave a reply