netkas.org

Lion gone gold, 11A511

  • 6970 support is same (very poor)
  • Fermi still needs patch to get opencl working
  • opengl 3.2 doesn’t work yet in glview, either its not enabled or bug of glview

qe_ci patch for Lion GM – removed, discuss here

Comments

  1. exorr
    July 15th, 2011 | 10:41 pm

    its working with my asus p6t se and a sapphire 6950 2gb! lion said that its a hd6970 2gb.. but thats because the bios hack.

    all i have 2 do was:

    add: npci=0x 2000 as a kernel flag.
    before that kernel flag, the install was booting but all i got was a white screen.

  2. exorr
    July 16th, 2011 | 12:34 am

    Installation was fine!

    booting OS: i got a big White Screen! 🙁

  3. Flo
    July 16th, 2011 | 5:02 pm

    Hey Guys can someone of you Tell me how i have to edit the geforcegldriver to get My gtx 580 work Thank you

  4. Yolanda
    July 18th, 2011 | 12:07 am

    Flo, to get working your GTX 580 you should edit Info.plist of NVDAGF100Hal.kext, search in it for strings with PCI-IDs and edit any of them with your data. Correct PCI-ID you can find in Windows Device Manager, look for settings of your card in it, or viewing of Windows Nvidia griver package nv_disp.inf file, where all Nvidia cards are listed.

    Also your card must be injected via Chameleon future Graphics Enabler = yes (it’s best way) or installing latest ATY_init.kext or other method.

    GeforceGLdriver.bundle editing is for OpenCL maths only.

  5. Yolanda
    July 18th, 2011 | 12:12 am

    http://www.realtech-vr.com/glview/version4.html

    New OpenGL viewer version 4.0 is on the way and where they say, that Lion is OpenGL 3.2 compatible.

  6. Flo
    July 18th, 2011 | 9:01 am

    hey YYolanda thank you for your help after i have edit the nvdagh100hal.kext with the correct ID ic can boot wit my gtx 580 with npci=0x2000 but in lion i have only one resolution an no opengl support or anything it lags totaly ehat can i do thank you

  7. Flo
    July 18th, 2011 | 9:34 am

    Hey now My gtx 580 Works with Full Resolution but vlc Media Player Doesnt work only when i Boot with -v He its work

  8. flo
    July 18th, 2011 | 11:08 am

    same with cinebench 🙁

  9. Oscar09
    July 18th, 2011 | 11:10 am

    cuda-4.0.19 don`t work with GT 320M in OSX Lion 10.7GM(11A511)

  10. Nitrox
    July 19th, 2011 | 10:30 pm

    Lion tomorrow 🙂

  11. arrrrgh
    July 20th, 2011 | 2:20 pm

    If you installed the GM Lion from a bootable DVD instead of through the App Store, it gives you an error and won’t let you purchase. I purchased it on my Macbook Pro though.. Are machines that used the GM bootable DVD screwed for updates?

  12. pdicamillo
    July 20th, 2011 | 2:45 pm

    arrrgh, if you’re trying to install Lion that went on sale today, it’s identical to the GM (.dmg files have identical shasums.)

  13. arrrrgh
    July 20th, 2011 | 11:03 pm

    Ok, just an update for people in the same boat as me. If you were running the GM not downloaded through the App Store, purchase Lion from another PC, and all machines that are registered to your e-mail that are already running the GM will suddenly become legit, and able to get updates through the App Store without having to reinstall or change anything. If you are already running Lion, it will not let you purchase it from the App Store, and your updates could possibly be in jeopardy, but if you do purchase it on a snow machine, all previous installs will change from showing $29.99 to showing Installed.

  14. maya77
    July 21st, 2011 | 12:59 am

    OSX 10.7 Sources now available!

    We need someone to patch kernel for AMD.

    http://www.opensource.apple.com/release/mac-os-x-107/

  15. XQR
    July 23rd, 2011 | 9:51 am

    Hi everybody,

    if I understood everything right, then the situation is as followed:

    ATI 4890 (reference-) cards are supported, but no QE/CI support, right?

    If I’m not mistaken… will there be a patch for QE/CI just like you did for Snow Leopard, netkas? 🙂 Any timeline?

    Thank you for your support and keep up the perfect work!

    ///its already released, open your eyes

  16. Ray
    July 24th, 2011 | 4:48 pm

    hi, everyone.
    i’d like to ask whether ati 4890 works properly with qe/ci on single monitor. or like what xqr said ati 4890 is supported but no qe/ci

  17. baraka73
    July 24th, 2011 | 6:10 pm

    Hi all!

    I have installed the LION GM installer on USB (any method Final, GM..). All worked perfecly.
    But, stops during boot and will not go further, and the OS doesn’t crash because the keyborad work..
    The last two series of print by
    BootCacheControll: unable to open /var/db/BootCache.plists: 2 no such file or directory
    Bug : launchctl.c 2408 (24957):30: (….

    I haven’t seen it “DSMOS has arrived” and “Waiting for DSMOS” on boot.
    What’s wrong? 10.6.8 until all worked all perfectly.

    My Config
    Gigabyte EP45-UD3P
    Kingstone 4GB Ram
    Intel Core 2 Quad 9550

    Regards
    Baraka73

  18. Aggelos
    July 25th, 2011 | 9:42 am

    Ati 6870 working super !! no pach no kext 😀
    I will try CF in a few days.

  19. baraka73
    July 28th, 2011 | 9:50 am

    Solved! Yeaahhhh!
    I have used the Netkas’s PCEFI(10.7) (Grand Master)

    Regards
    Baraka73

Leave a reply