netkas.org

OpenGL extension viewer 4.0

It seems real tech vr submitted glview 4.0 for lion to mac app store.

Comments

  1. July 20th, 2011 | 12:35 am

    Great 😀

  2. Yolanda
    July 20th, 2011 | 5:42 am

    Is there any application or interactive benchmark, where we could see OpenGL 3.X in work?

  3. July 20th, 2011 | 11:55 am

    openGL 3.x is supported in 4.0 all the way up to 4.1 i think 😀

  4. shongohan
    July 20th, 2011 | 1:27 pm

    where I can download that free?
    thanks in advance

  5. shongohan
    July 20th, 2011 | 1:31 pm

    mmm May be I dont have access to ftp here
    google chrome say
    Oops! Google Chrome could not connect to ftp2.realtech-vr.com

    someone can confirm me if have still access?

    thanks

  6. July 20th, 2011 | 2:34 pm

    Link works still so hmm

  7. ltcommander.data
    July 20th, 2011 | 3:29 pm

    I don’t suppose anyone knows if OpenGL 3.2 support is present for the HD 3000?

  8. Blade
    July 20th, 2011 | 11:12 pm

    Hey why does it show OPENGL 3.2 and I have the same card yet mine shows Opengl 2.1? are there NEW drivers?

    ///choose CORE profile….

  9. Bansaku
    July 21st, 2011 | 5:50 am

    @ltcommander.data

    Considering the new Macbook Air uses HD 3000 graphics, and is bundled with Lion, I will say yes!

  10. Ed
    July 21st, 2011 | 11:04 am

    Noob question.

    Why does it always fail on Tests 3.3 to 4.1? Is it because the OS doesn’t support it yet? or we just need to wait for driver updates from nvidia?

  11. Yolanda
    July 21st, 2011 | 11:56 am

    NVidia many times sad, that driver code inside is almost the same for Windows, Linux and OSX. Enen version numbers are the same, so it’s likely that OSX itself limits OpenGL to 3.2 only.

    However, is there any program we could use even with OpenGL 3.X?

  12. little cloud
    July 21st, 2011 | 1:07 pm

    any idea why my 8800GT only shows open GL 2.1 and not 3.2 in lion when using OpenGL extension viewer 4.0?

    but it show 3.3 in bootcamp?

    isn’t lion supposed to give open GL 3.2 support to stock mac cards??

  13. texem
    July 22nd, 2011 | 9:31 am

    using my GTX285 shows the same, not higher than GL 2.1

    what’s wrong here ?

  14. Yolanda
    July 22nd, 2011 | 1:01 pm

    Did you choose “Core” OpenGL profile in OpenGL Viewer 4.0? In “Compatible” profile all cards show OpenGL 2.1, in “Core” must be 3.2, because even Apple Software driver supports OpenGL 3.2 now.

  15. texem
    July 22nd, 2011 | 10:35 pm

    yes, then I get results for GL 3.1 and 3.2

  16. Marucins
    July 24th, 2011 | 2:46 am

    JOKE not a test…. !! GTX 285 result !!

    http://i.min.us/ievcJK.png

    480 vs. 280 – several fps??

  17. Aberracus
    July 28th, 2011 | 6:32 pm

    With my ATI XFX 5770 in Lion 10.7 it gives me 536 in 3.1 and 546 in 3.2,
    Nvidia drivers in OSX are so bad

Leave a reply