netkas.org

10.7.1

Update updates kernel, graphics drivers, applehda.

Not hard update to install.

For GF100 opencl still need to use this patch.

Comments

  1. ninditsu
    August 17th, 2011 | 8:01 am

    flawless install
    gigabyte ep45 ud3p
    sapphire ATI 5750 1gb

    but 1 question, are new graphics kexts for both ATI and NVIDIA? or one or the other?

  2. Sebabouche
    August 17th, 2011 | 8:40 am

    Does this means for Radeon 48XX users that we must use the previous QE_CI patch ?

    For Lion GM ? (http://netkas.org/?p=854)

    ///ah hm, for now use that, i’ll make 10.7.1 pakcage later today.

  3. mister8majic
    August 17th, 2011 | 8:59 am

    it’s true ! My Specs : C2D 8400, P5Q SE, ATI 5450 : reinstall applehda, injected 0x68F91002 into ati5000controller.kext and all is ok again 🙂

  4. Andreas / mitch germany
    August 17th, 2011 | 11:13 am

    Be warned: At least Mail 10.7.2 will not work anymore after downgrading to 10.7.1!
    My textedit also crashes. I use now virgin 10.7.0 textedit & mail.
    May also effect to other Apps.

  5. linden
    August 17th, 2011 | 11:38 am

    Exotic patch for 10.7.0 doesn’t work with my 4890… Patiently waiting…

  6. JB
    August 17th, 2011 | 12:01 pm

    I’ve found the 10.7 QE_CI patch to not be working with 10.7.1, although I did have to disable PCIroot=1 under Chameleon, before I could boot to desktop. Running a Gigabyte board with Cartri MacBIOS onboard (which likes PCIroot = 1 but 10.7.1 doesn’t boot). Do we need another QE_CI, kindly netkas? Thank you.

  7. brice
    August 17th, 2011 | 12:27 pm

    Do I still need to remove NVDAResmanG7xxx.kext & GeForce7xxx.kext to get QE/CI working on my 8800 GTX ?

  8. duffs
    August 17th, 2011 | 2:07 pm

    applehda.kext now works with 889, 10.7 qe_ci ok but waiting for netkas to releas new patch. thanks

  9. August 17th, 2011 | 2:13 pm

    Well after the patch include, without graphics acceleration problem, I leave the modified files:

    http://iparsifal.org/osx/

  10. ogr
    August 17th, 2011 | 5:15 pm

    have a Asus p6t se and replaced the sound drivers only appleHDA
    here the link http://www.mediafire.com/?n1ocvra31qd74fy

  11. Monty
    August 17th, 2011 | 6:14 pm

    Try this for Lion 10.7.1 Ati 4890

    Click on Download files to my computer for download link:

    https://www.yousendit.com/download/ZUd1b3BBUzhtNEt4dnc9PQ

  12. Madman
    August 17th, 2011 | 7:48 pm

    Thx Monty,

    works fine with 4870×2 🙂

  13. Sascha_77
    August 17th, 2011 | 9:49 pm

    10.7 Patch doesn´t work for 10.7.1

    @ Monty
    Your Files didn´t work too. 🙁

    Mac Pro 1,1 – Sapphire 4890HD

  14. Madman
    August 17th, 2011 | 9:52 pm

    @Monty

    as said before … works fine for me on 10.7.1 with 4870×2 and 4870 …

  15. harrydeo
    August 18th, 2011 | 8:49 am

    Any information about 6970 in this release ?

    ///yeah, try to think, 10.7.2 beta has newer drivers and they don’t work yet. So, will 10.7.1, older driver work ?

  16. Matty
    August 18th, 2011 | 9:01 am

    4870 still works oob with GE=Y

  17. coullec
    August 18th, 2011 | 9:22 am

    Hello Netkas,

    Could you please post a patch for 4890 for Lion 10.7.1 ? Or tell us the way to patch ourself the .kext extensions?

    Regards

    ///if one will check my patch for 10.7.0 he will easily find what patches I made and can replicate them.

  18. coullec
    August 18th, 2011 | 10:48 am

    @netkas:

    Yes of course, i’ve understood the .plist things, with the device ID.

    But i don’t have any idea with the binary on /MacOS/ATIRadeonX2000. I don’t have the original version to make a comparaison with yours… if you have it, i could make some research 🙂

    thanks

  19. coullec
    August 18th, 2011 | 1:48 pm

    Please netkas, i don’t have the QE_CI enabled… i can’t work… this patch is very important for me. Could you please release it ?

  20. coullec
    August 18th, 2011 | 1:48 pm

    i have a Saphire 4890

  21. Matt
    August 18th, 2011 | 2:56 pm

    ATI x4850 just needed extra device IDs in Apple 10.7.1 driver. Dual-DVI working fine. Needed to remove old VoodooHDA driver also.

  22. Sascha_77
    August 18th, 2011 | 5:41 pm

    Update:

    @ Monty
    Your KEXT´s are working now. QE_CI and my 2nd Monitor is enabled.

    @ coullec
    Use this to install Monty´s 2 Extensions:
    http://cheetha.net/

    Greetz

  23. Sascha_77
    August 18th, 2011 | 5:49 pm

    And don´t forget to backup your 2 original KEXT´s before. 😉

  24. Silverburn
    August 18th, 2011 | 7:58 pm

    I’ve installed all the latest kexts on my Mac Pro 1.1, with a Sapphire 4890 and 10.7.1 (clean install). It runs a treat…in single screen mode. Attach a 2nd display, and both displays seem to randomly flicker. Unplug one of the screens, and it’s all ok again.

    Been doing this since 10.6.8 though it has to be said; and it was running fine in dual screen mode up to 10.6.7

    Note: Both my screens are apple HD’s.

  25. Sascha_77
    August 18th, 2011 | 9:46 pm

    I build a (temporarly) Bundle to make it work under 10.7.1. It patches the ATIRadeonX2000.kext and ATI4800Controller.kext back to the 10.7.0-Version.

    http://x7.to/58qj8i

    Häff fun.

  26. August 27th, 2011 | 9:38 pm

    i installed the 10.7.1 update without a hitch on core 2 duo hackintosh installed with iBoot + Multibeast method, its working perfectly

  27. August 31st, 2011 | 7:25 am

    i installed lion with iboot + multibeast method, 10.7.1 update went off without a hitch!

Leave a reply