netkas.org

QE/CI patch for 48×0 cards for 10.7.2

A fix for some 48×0 cards is rmeoved

Comments

  1. pbassjunk
    October 16th, 2011 | 4:36 pm

    awesome ty!

  2. cybercap
    October 16th, 2011 | 5:49 pm

    GREAT !
    works perfect for my sapphire 4890, QE/CI and displaypor connected 🙂
    Netkas you’re the man !

  3. October 16th, 2011 | 6:15 pm

    HELP ME

    Can you help me??
    im installed lion on usb stick, n stuck with error:

    Bug: launchctl.c:2408

    one more question, my laptop can be installed lion??

    ASUS K42JR
    core i3, 350M
    HD 5470M

    Sorry, OOT 🙂

  4. cargo
    October 16th, 2011 | 6:41 pm

    On luxmark:
    When finished test and turn luxmark off,OS crashed(Five languages showed).
    Mac pro 4,1.
    10.7.2.
    flashed 4890 1Gb.

  5. malayolle
    October 16th, 2011 | 7:35 pm

    thank u a lot!

  6. macchrissli
    October 16th, 2011 | 7:40 pm

    you are simply the best! THX again

  7. Sascha_77
    October 16th, 2011 | 8:27 pm

    Sapphire 4890HD …. works great.

    Thx.

  8. Matteo
    October 16th, 2011 | 9:15 pm

    When you release the fix for nvidia?

  9. Hanif Roshan
    October 16th, 2011 | 9:31 pm

    Release fix for black screen with Nvidia Fermi 4xx please. Display going to standby on desktop with ATY_init.kext.

  10. Leon
    October 16th, 2011 | 11:06 pm

    Thanks, netkas, you always come through for us. I hugely respect the work that you.

  11. Arden
    October 17th, 2011 | 5:41 am

    Unfortunately, lost second monitor after install on Sapphire 4890.
    Says “VGA Monitor” (connected via DVI, no dongle) – monitor just plays dead.

    Anyone have any ideas? – Worked perfectly on 10.7.1 with patch

  12. Ludor
    October 17th, 2011 | 10:00 am

    Many thanks, Sir! Without your work, I would be mired in sadness.

  13. Stanly.ok
    October 17th, 2011 | 11:20 am

    2 Hanif try removing ATY_Init and use GraphicsEnabler=yes instead! worked for my GTX580 ^__~

  14. Hanif Roshan
    October 17th, 2011 | 4:22 pm

    @Stanly.ok I tried it and i get Kernel Panic. I use npci=0x2000 as bootflag else i can’t boot into the OS. Has it got to anything with kernel panic i.e GraphicsEnabler=Yes and npci=0x2000 has some dependencies? I have GTX480 and i don’t think i have to use GraphicsEnabler=Yes.

  15. Johny
    October 17th, 2011 | 6:23 pm

    Netkas, a huge thank you for your patches for our 4890 cards.
    Your contribution is highly appreciated.

  16. kevin
    October 17th, 2011 | 6:29 pm

    Merci beaucoup !! Thanks !!

  17. PC Chopath
    October 17th, 2011 | 9:45 pm

    Works perfectly on Asus Radeon 4890 1 GB, thanks so much!
    added npci=0x2000 + GraphicsEnabler=Yes
    Dual display, worked fine

  18. Arden
    October 18th, 2011 | 1:53 am

    Fantastic as usual! – Thanks Very Much!!!

    Sapphire 4890 & Asus 4890, both w/Dual Displays

  19. momos73
    October 19th, 2011 | 6:23 pm

    How did you do for an ATI 4850 1GB?
    What kexts ?
    ATY_Init
    ATI4800Controller
    AtiSupport
    AtiFramebuffer

  20. liosque
    October 19th, 2011 | 6:28 pm

    Hello,

    is there going to be a qe/ci patch for the ati mobility radeon 4200 card? Everything works fine except qe/ci with this mobile card :/

    Thanks in advance!

  21. moryak
    October 20th, 2011 | 6:29 am

    Я Вас приветствую господин Неткас.Хотелось бы поинтересоваться,как думает можно ли релиз Леопарда в снегу (барса)из виртуалки перевести на хард.Я на виртуалке поставил Леопарда так он ничего пашет и показывает бенчмарк 3800,насколько я знаю это неплохой показатель для Леопарда установленного в виртуалке.Я опробовал и Льва на виртуалке,но он не так качественно работал как Леопард,видимо сказывается и новизна релиза Льва.Хотелось бы поинтересоваться,как заставить полноценно работать под Леопардом видео карту NVidea GFORSE 9400GT.Заранее Вам глубоко благодарен.

  22. Eofor
    October 24th, 2011 | 1:45 am

    Thank you, Netkas. My 4870 X2 is working well with 10.7.2 just as it has with previous releases using your patches. I really appreciate the pains you take to help the OSX86 community.

  23. October 24th, 2011 | 7:20 am

    Fantastic Thank you for this information. Thank you thank you!

  24. caco
    October 25th, 2011 | 2:35 am

    Anyone else having gfx glitches on 10.7.2?

    While dragging files over the Desktop suddenly all icons seem to move and/or turn white, it happens really fast so I can’t really describe it, but happens almost every time I drag a file.

    ATi Radeon HD 4850 512MB, Intel Q9550 / 8GB RAM on Gigabyte EP45-UD3P

  25. Daniel
    October 30th, 2011 | 2:57 pm

    @Arden my 2nd monitor doesnt work, how did you get your’s running?

  26. situatedrumble
    November 1st, 2011 | 9:12 pm

    has anyone experienced any problems with ati radeon 4850 512mb, I use aty_init kext along with the qe ci patch, which gives me all my displays, but removes my ability to my computer to sleep, when i put my computer into sleep, and then wake it up, I then get a garbled image, i can move the mouse, but thats about it. if i remove aty_init, i can put my pc into sleep, but i only have one display, (with a 2nd vga displaying in monitor preferences, but does not actually work) and no steam! has anyone else had any similar experiences?

  27. Daniel
    November 5th, 2011 | 2:32 am

    @Arden my 2nd monitor doesnt work, how did you get your’s running?

  28. Pbassjunk
    November 6th, 2011 | 4:44 am

    The link is broken. Crud.. just in the middle of reinstalling everything.. Did some googling to find a mirror but everything points back to rghost.ru and Groths/Cindori never updated Zues to 10.7.2. Mind reuploading? Thanks!

  29. kotmsk
    November 8th, 2011 | 3:28 pm

    What about XFX ATI 4870 1gb, Vendor ID 0x9440 ? in 10.7.1 your patch didn’t enable quartz driver 🙁

  30. heath
    November 13th, 2011 | 8:57 am

    I used this to install my 4890 however it doesn’t recognise my HDMI port. I ordered a Display port adapter would that allow me to use multiple monitors?

  31. balance
    November 14th, 2011 | 1:20 am

    my xfx radeon 2nd display dvi wont show the correct resolution only shows up to 1920×1080 instead of 2560 x 1440 help device id 0x9460

  32. Man
    November 21st, 2011 | 1:40 am

    Nom du modèle: Mac Pro
    Identifiant du modèle: MacPro1,1
    Nom du processeur: Dual-Core Intel Xeon
    Vitesse du processeur: 3 GHz
    Nombre de processeurs: 2

    Flashed pc card :
    ATI Radeon HD 4870 :

    Jeu de composants: ATI Radeon HD 4870
    Type: Processeur graphique (GPU)
    Bus: PCIe
    Logement: Slot-1
    Longueur de la voie PCIe: x16
    VRAM (totale): 1024 Mo
    Fournisseur: ATI (0x1002)
    Identifiant du périphérique: 0x9440
    Identifiant de révision: 0x0000
    Révision de la ROM: 113-B7710C-176
    Version du gestionnaire EFI: 01.00.318

    Second monitor was working under snow leopard, but isn’t working anymore on Lion 10.7.2

    What should I do ?
    Netkas, or somebody else, could you help me please ?

    Thx Netkas

    ps/ my rom was done by cindori.

  33. Harish
    November 26th, 2011 | 4:46 pm

    Hi !!!! i have a problem unsupported card !!! for my ati raedeon 6770m

    Can u please lend me a solution for it !!!

    Any Kext or Pkg file ???????

  34. Michael
    December 20th, 2011 | 9:26 am

    Hi All I have an XFX 4890 Card for sale. It works in my macpro 1,1. I decided to get a 5770 card for the convenience factor.let me know!

  35. pitimarsu
    January 8th, 2012 | 7:26 pm

    Hi,

    QE/CI patch for 48×0 cards for 10.7.2 work fine with my 4890 HD.

    but since the use of patch LION, some bugs with some games.

    -> Broderlands (App Store), don’t work, just see the config windows, after it crash.
    -> Let’s Golf 3 (App Store), don’t work, it crash.
    -> Starcraft 2 work only on 1680×1050, 1920×1080 sparkles.
    -> SystemCheck_frFR (blizzard) don’t work, crash after windows.

    All this applications work fine on Snow Leopard (10.6.6 + patch netkas) with same card / monitor. (SC2 work in 1920×1080 in this)
    All this applications work fine on Lion without patch (on my old 8800 GT)

    My config : Mac Pro (2008 happertown) 8 Go, 2 monitors : 20″ with 8800 GT, 24″ with 4890 HD.

  36. sazemard
    January 24th, 2012 | 6:58 pm

    I searching to use dual displays on my sapphire 4890 in 10.7.2. No prob on dvi output, but nothing in vga or hdmi. Dual display is ok to bios boot, chameleon boot and mac loading. Any ideas ? Sorry for my english i am french

Leave a reply